회원가입   회원찾기
  ID PW
 
  설치/초보
  시스템 관리
  네트워크
  어플리케이션
  기타
  이전 솔라리스 설치 관련
  이전 어플리케이션 관련
  이전 네트웍 관련
  이전 기타
 

   제 목 : pkgadd 하는 데 다음과 같은 오류가 발생 하였습니다
   작성자 : 박상민 날짜 : 2003-02-13
   분류 : 설치/초보 조회수 : 1562

GNUzip을 받아서 tar xvf .. 다풀고 패키지 추가 할려구 하는데 다음과 같은 오류가 발생 하였습니다..고수님들 도와주세요.


pkgadd -d . GNUzip

패키지 예 <GNUzip>(을)를 </>에서 처리 중

GNU zip 1.2.4 i86pc Solaris 7
(i386) 1.2.4
GNU
## checkinstall 스크립트 실행



This package must be installed on a 5.7 machine

Aborting installation.



pkgadd: 오류: checkinstall 스크립트를 성공적으로 완료하지 못함

<GNUzip> 설치 실패
시스템이 변경되지 않음

[목록보기]  [출력]  


[ 관련글 보기 ]
번호 제목 작성자 등록일 조회수
1    pkgadd 하는 데 다음과 같은 오류가 발생 하였습니다 박상민 2003-02-13 1562
2    .... 조호석 2003-02-14 1049
  사이트 소개  |  연락처  |  사이트 맵  |  이메일주소 무단 수집 거부 Copyright (c) 2020 Solaris School. All rights reserved.