회원가입   회원찾기
  ID PW
 
  설치/초보
  시스템 관리
  네트워크
  어플리케이션
  기타
  이전 솔라리스 설치 관련
  이전 어플리케이션 관련
  이전 네트웍 관련
  이전 기타
 

   제 목 : gcc 3.0 이상 버전으로 컴파일해서 그렇습니다.
   작성자 : 김민섭 날짜 : 2002-01-26
   분류 : 설치/초보 조회수 : 791

gcc 3.0 이상에서는 /usr/ccs/bin에 있는 as, ar 등을 사용하지 않습니다.

GNU 버전을 사용하죠.

방법은 두가지가 있습니다.

하나는 gcc 를 2.95.3 을 사용하시는 겁니다.
즉 gcc 3.x 를 삭제하고 2.95.3 을 다시 설치하시는거죠.

다른 하나는 binutil 패키지를 설치하는 겁니다.
binutil 패키지에는 GNU as,ar,ld 등이 있습니다.
sunfreeware.com 에서 다운받으시면 됩니다.
그러면 gcc 3.x 버전 사용 가능합니다.

[목록보기]  [출력]  


[ 관련글 보기 ]
번호 제목 작성자 등록일 조회수
1    mysql 설치 에러 도와주세요.. 미진이 2002-01-25 697
2    gcc 3.0 이상 버전으로 컴파일해서 그렇습니다. 김민섭 2002-01-26 791
  사이트 소개  |  연락처  |  사이트 맵  |  이메일주소 무단 수집 거부 Copyright (c) 2020 Solaris School. All rights reserved.